IDS products not affected by Log4j vulnerability

IDS products not affected by Log4j vulnerability

  • IDS peak including the related uEye+ camera firmware
  • IDS Software Suite  including the related uEye camera firmware
  • IDS NXT system tools like IDS NXT cockpit, IDS NXT ferry, etc. including the related camera firmware IDS NXT OS
  • IDS NXT lighthouse web based deep learning training system
  • Ensenso SDK including the related Ensenso camera firmware
  • Falcon & Eagle drivers and the related frame-grabber firmware
  • IDS company websites and webstores

For MVTec products like Halcon, Merlic, etc. distributed by IDS, please contact MVTec as the responsible manufacturer. According their public statement from Dec. 17th 2021 however, none of their products are affected.